Anleitung Systemanforderungen für Continuity auf Mac, iPhone, iPad und Apple Watch

Diskutiere, Systemanforderungen für Continuity auf Mac, iPhone, iPad und Apple Watch in iPhone Anleitungen forum; Mit Continuity können Sie nahtlos zwischen Ihren Apple-Geräten wechseln. Im Folgenden finden Sie...
  • Systemanforderungen für Continuity auf Mac...
Mit Continuity können Sie nahtlos zwischen Ihren Apple-Geräten wechseln. Im Folgenden finden Sie die Hardware- und Softwareanforderungen für die einzelnen Continuity-Funktionen.

AirPlay zum Mac

Automatisches Entsperren

Continuity-Kamera

Continuity Skizze und Continuity Markup

Weiterleitung

Sofortiger Hotspot

iPhone-Mobilfunkanrufe

Seitenwagen

SMS- und MMS-Benachrichtigungen

Universelle Zwischenablage

Universelle Steuerung




-fr-continuity-auf-mac-iphone-ipad-und-apple-watch.png


AirPlay für Mac


AirPlay to Mac funktioniert am besten mit diesen Geräten und Betriebssystemen.

iOS 14 oder höher
macOS Monterey oder neuer

  • iPhone 7 oder höher
  • iPad Pro (2. Generation) oder neuer
  • iPad (6. Generation) oder neuer
  • iPad Air (3. Generation) oder später
  • iPad mini (5. Generation) oder später

  • MacBook, eingeführt 2018 oder später
  • MacBook Pro, eingeführt 2018 oder später
  • MacBook Air, eingeführt 2018 oder später
  • Mac mini, eingeführt im Jahr 2020 oder später
  • iMac, eingeführt 2019 oder später
  • iMac Pro
  • Mac Pro, eingeführt im Jahr 2019 oder später
  • Mac Studio

Sie können AirPlay von älteren iPhone-, iPad- und Mac-Modellen und -Betriebssystemen mit einer niedrigeren Videoauflösung auf den Mac übertragen, wenn auf dem unterstützten Mac in den Freigabeeinstellungen die Einstellung "AirPlay-Empfänger" so konfiguriert ist, dass AirPlay entweder für "Alle" oder "Jeder im selben Netzwerk" zugelassen ist.

Automatisches Entsperren


Die automatische Entsperrung funktioniert mit diesen Geräten und Betriebssystemen:

watchOS 3 oder höher
macOS Sierra oder höher

  • Apple Watch (alle Modelle)

  • MacBook, eingeführt 2015 oder später
  • MacBook Pro, eingeführt Ende 2013 oder später
  • MacBook Air, eingeführt im Jahr 2013 oder später
  • Mac mini, eingeführt im Jahr 2014 oder später
  • iMac, eingeführt im Jahr 2013 oder später
  • iMac Pro
  • Mac Pro, eingeführt 2013 oder später
  • Mac Studio

Um Auto Unlock mit der Apple Watch Series 3 oder höher zu verwenden, benötigt Ihr Mac macOS High Sierra oder höher.

Um Auto Unlock zu verwenden, um Anfragen für Ihr Mac-Administratorkennwort zu genehmigen, benötigt Ihre Apple Watch watchOS 6 oder höher und Ihr Mac benötigt macOS Catalina oder höher.

Wenn Sie sich nicht sicher sind, ob Ihr Mac Auto Unlock unterstützt, halten Sie die Optionstaste gedrückt und wählen Sie Apple Menü  > Systeminformationen. Wählen Sie Wi-Fi in der Seitenleiste der Systeminformationen. Suchen Sie auf der rechten Seite nach "Auto Unlock: Unterstützt".

Kontinuierliche Kamera


Continuity Camera funktioniert mit diesen Geräten und Betriebssystemen, wenn Sie das iPhone als Webkamera verwenden:

Verwenden des iPhone als Webcam für Mac



iOS 16 oder höher
macOS Ventura oder höher

  • iPhone XR oder höher

    (Alle iPhone-Modelle, die 2018 oder später eingeführt wurden)
  • iPhone 11 oder höher für Center Stage
  • iPhone 11 oder neuer (außer iPhone SE) für Desk View
  • iPhone 12 oder neuer für Studio Light

Jeder Mac, der mit macOS Ventura oder höher kompatibel ist:
  • MacBook, eingeführt 2017 oder später
  • MacBook Pro, eingeführt 2017 oder später
  • MacBook Air, eingeführt im Jahr 2018 oder später
  • Mac mini, eingeführt 2018 oder später
  • iMac, eingeführt im Jahr 2017 oder später
  • iMac Pro
  • Mac Pro, eingeführt im Jahr 2019 oder später
  • Mac Studio

Continuity Camera funktioniert mit diesen Geräten und Betriebssystemen, wenn Sie ein iOS-Gerät verwenden, um Fotos zu machen und Dokumente zu scannen.

Verwenden eines iOS-Geräts zum Aufnehmen von Fotos oder Scannen von Dokumenten auf dem Mac



iOS 12 oder höher
macOS Mojave oder höher

  • iPhone
  • iPad
  • iPod touch

  • MacBook, eingeführt 2015 oder später
  • MacBook Pro, eingeführt 2012 oder später
  • MacBook Air, eingeführt 2012 oder später
  • Mac mini, eingeführt 2012 oder später
  • iMac, eingeführt im Jahr 2012 oder später
  • iMac Pro
  • Mac Pro, eingeführt 2013 oder später
  • Mac Studio

Continuity Sketch und Continuity Markup


Continuity Sketch und Continuity Markup funktionieren mit diesen Geräten und Betriebssystemen:

iOS 13 oder höher
iPadOS
macOS Catalina oder höher

  • iPhone 6s oder höher, einschließlich iPhone SE
  • iPod touch (7. Generation) oder neuer

  • iPad Pro (alle Modelle)
  • iPad (5. Generation) oder neuer
  • iPad Air 2 oder neuer
  • iPad mini 4 oder neuer

  • MacBook, eingeführt 2015 oder später
  • MacBook Air, eingeführt 2012 oder später
  • MacBook Pro, eingeführt im Jahr 2012 oder später
  • Mac mini, eingeführt im Jahr 2012 oder später
  • iMac, eingeführt im Jahr 2012 oder später
  • iMac Pro
  • Mac Pro, eingeführt 2013 oder später
  • Mac Studio

Handoff


Handoff funktioniert mit diesen Geräten und Betriebssystemen:

iOS 8 oder höher
OS X Yosemite oder höher
watchOS 1.0 oder höher

  • iPhone 5 oder höher
  • iPad Pro (alle Modelle)
  • iPad (4. Generation) oder neuer
  • iPad Air oder neuer
  • iPad mini oder neuer
  • iPod touch (5. Generation) oder neuer

  • MacBook, eingeführt im Jahr 2015 oder später
  • MacBook Pro, eingeführt 2012 oder später
  • MacBook Air, eingeführt 2012 oder später
  • Mac mini, eingeführt 2012 oder später
  • iMac, eingeführt im Jahr 2012 oder später
  • iMac Pro
  • Mac Pro, eingeführt 2013 oder später
  • Mac Studio

  • Apple Watch (alle Modelle)

Um einen FaceTime-Anruf weiterzuleiten, benötigen Ihre Geräte macOS Ventura, iOS 16 oder iPadOS 16 oder neuer.

Sofortiger Hotspot


Instant Hotspot erfordert eines der folgenden Geräte und Betriebssysteme:

iOS 8.1 oder höher

Das Gerät muss außerdem über einen aktivierten Tarif des Anbieters verfügen, der einen persönlichen Hotspot-Dienst bereitstellt.

  • iPhone 5 oder höher
  • iPad Pro (alle Modelle)
  • iPad (4. Generation) oder höher
  • iPad Air oder höher
  • iPad mini oder neuer

Sie können dann Instant Hotspot verwenden, um sich von diesen Geräten aus mit Ihrem persönlichen Hotspot zu verbinden:

iOS 8 oder höher
OS X Yosemite oder höher

  • iPhone 5 oder höher
  • iPad Pro (alle Modelle)
  • iPad (4. Generation) oder höher
  • iPad Air oder neuer
  • iPad mini oder neuer
  • iPod touch (5. Generation) oder neuer

  • MacBook, eingeführt im Jahr 2015 oder später
  • MacBook Pro, eingeführt 2012 oder später
  • MacBook Air, eingeführt im Jahr 2012 oder später
  • Mac mini, eingeführt im Jahr 2012 oder später
  • iMac, eingeführt im Jahr 2012 oder später
  • iMac Pro
  • Mac Pro, eingeführt 2013 oder später
  • Mac Studio

iPhone Mobilfunkanrufe


iPhone Cellular C alls erfordert ein iPhone mit iOS 8.1 oder höher und einen aktivierten Netzbetreiberplan. Sie können dann von diesen Geräten aus Anrufe an dieses iPhone weiterleiten:

  • Jeder Mac mit OS X Yosemite oder höher. Für Mac mini und Mac Pro ist ein externes Mikrofon oder Headset erforderlich.
  • Jedes iPhone, iPad oder iPod touch mit iOS 8 oder höher.

Sidecar


Sidecar funktioniert mit den folgenden Geräten und Betriebssystemen:

iPadOS 13 oder höher
macOS Catalina oder höher

  • iPad Pro (alle Modelle)
  • iPad (6. Generation) oder höher
  • iPad mini (5. Generation) oder höher
  • iPad Air (3. Generation) oder neuer

  • MacBook Pro, eingeführt im Jahr 2016 oder später
  • MacBook, eingeführt 2016 oder später
  • MacBook Air, eingeführt im Jahr 2018 oder später
  • iMac, der 2017 oder später eingeführt wurde, oder iMac (Retina 5K, 27-Zoll, Ende 2015)
  • iMac Pro
  • Mac mini, eingeführt im Jahr 2018 oder später
  • Mac Pro, eingeführt im Jahr 2019
  • Mac Studio

SMS- und MMS-Benachrichtigungen


Für SMS- und MMS-Nachrichten ist ein aktivierter Netzbetreiberplan auf einem iPhone mit iOS 8.1 oder höher erforderlich. Sie können dann SMS- und MMS-Nachrichten von diesen Geräten aus senden und empfangen:

  • Jeder Mac mit OS X Yosemite oder höher.
  • Jedes iPhone, iPad oder iPod touch mit iOS 8 oder höher.

Universelle Zwischenablage


Die universelle Zwischenablage funktioniert mit diesen Geräten und Betriebssystemen beim Kopieren von Text, Bildern, Fotos und Videos von einem Apple-Gerät auf ein anderes.

iOS 10 oder höher
macOS Sierra oder höher

  • iPhone 5 oder höher
  • iPad Pro (alle Modelle)
  • iPad (4. Generation) oder neuer
  • iPad Air (alle Modelle)
  • iPad mini 2 oder neuer
  • iPod touch (6. Generation) oder neuer

  • MacBook, eingeführt im Jahr 2015 oder später
  • MacBook Pro, eingeführt im Jahr 2012 oder später
  • MacBook Air, eingeführt im Jahr 2012 oder später
  • Mac mini, eingeführt im Jahr 2012 oder später
  • iMac, eingeführt im Jahr 2012 oder später
  • iMac Pro
  • Mac Pro, eingeführt 2013 oder später
  • Mac Studio

Um die Universal-Zwischenablage zum Kopieren ganzer Dateien von einem Mac auf einen anderen zu verwenden, benötigt jeder Mac macOS High Sierra oder höher.

Universal Control


Universal Control funktioniert mit den folgenden Geräten und Betriebssystemen:

iPadOS 15.4 oder höher
macOS Monterey 12.3 oder höher

  • iPad Pro (alle Modelle)
  • iPad (6. Generation) oder höher
  • iPad Air (3. Generation) oder neuer
  • iPad mini (5. Generation) oder neuer

  • MacBook, eingeführt im Jahr 2016 oder später
  • MacBook Pro, eingeführt 2016 oder später
  • MacBook Air, eingeführt im Jahr 2018 oder später
  • Mac mini, eingeführt im Jahr 2018 oder später
  • iMac, der 2017 oder später eingeführt wurde, sowie iMac (Retina 5K, 27-Zoll, Ende 2015)
  • iMac Pro
  • Mac Pro, eingeführt 2019 oder später
  • Mac Studio

Veröffentlicht am: Oktober 24, 2022

 
A
Shona

Lösungsvorschläge

Hey,

Diese Lösungen und Anleitungen können dir bei der Problemlösung behilflich sein:
Thema: Systemanforderungen für Continuity auf Mac, iPhone, iPad und Apple Watch

Similar threads: Systemanforderungen für Continuity auf Mac, iPhone, iPad und Apple Watch

Anleitung

Systemanforderungen für iCloud

in iPhone Anleitungen
Systemanforderungen für iCloud: Dies sind die empfohlenen Systemanforderungen und die Mindestsystemanforderungen für iCloud. Empfohlene Systemvoraussetzungen iCloud1 erfordert...
Warum kommt die Warnung vor ein 32 Bit Programm obwohl Lightroom 6 für macOS und 64-Bit -Unterstützung in der Systemanforderung angegeben ist?: Warum kommt die Warnung vor ein 32 Bit Programm obwohl Lightroom 6 für Mac Os und 64-Bit -Unterstützung in der Systemanforderung angegeben ist...
Continuity mit MacBook, iPad und Apple TV: Hallo! Ich bin Lehrer und arbeite aktuell mit einem Surface Pro 7 und einem von der Schule gestelltem iPad. Wir haben in jedem Raum einen...
iPhone defekt durch Continuity Camera: Das Feature Continuity Camera ist ja an sich genial und bietet gegenüber der 200 Euro Webcams ein besseres Bild. Was ist denn wenn man das...
Continuity Cam funktioniert nicht beim Mac mini M2: Ich habe seit kurzem ein Mac Mini M2 und würde gerne die Continuity Cam Funktion über mein iPhone 12 Pro Max nutzen. Es hat genau einmal...
Verwenden Sie Continuity, um Ihren Mac, Ihr iPhone, Ihr iPad und Ihre Apple Watch zu verbinden.: Wenn Sie sich mit Ihrer Apple ID auf all Ihren Geräten anmelden, können Sie diese Continuity-Funktionen nutzen, um nahtlos zwischen Ihren Geräten...
Zurück
Oben