Systemweite Übersetzung - Das play Symbol gibt keinen Ton wieder

Diskutiere, Systemweite Übersetzung - Das play Symbol gibt keinen Ton wieder in iPhone Allgemein forum; Hallo Apple Community, ist das bei euch auch so? Wenn ich einen Text ob Website oder Text...
Z
Z.
User
  • Systemweite Übersetzung - Das play Symbol gibt...
  • #1
Hallo Apple Community,

ist das bei euch auch so? Wenn ich einen Text ob Website oder Text übersetzen wird mir unter der Übersetzung wie auf dem Foto das Play Symbol angezeigt. Doch wenn ich drauf drücke passiert nichts. Ist das bei euch so?

Lieben Gruß
Zallaz89
b8ec4887-0153-4e53-b8c4-659a47d5b056.jpg


 
A
Shona

Lösungsvorschläge

Hey,

Diese Lösungen und Anleitungen bieten praktische Hilfestellungen und Tipps:
  • Systemweite Übersetzung - Das play Symbol gibt...
  • #2
Hallo Zallaz89,

wird dir eine Fehlermeldung angezeigt wenn du Play drückst?

Klappt es denn von deutsch zu englisch?

Starte das iPhone einmal erzwungen neu und probiere es nochmal. Viele Probleme lassen sich dadurch bereits beheben: Neustart des iPhone erzwingen

Wir sind gespannt auf deine Antwort,
Liebe Grüße
 
  • Ersteller
  • Systemweite Übersetzung - Das play Symbol gibt...
  • #3
Moin und guten Morgen,

beides schon ausprobiert, keine Funktion. Der Play Button geht für eine Sekunde und springt aber so wieder zurück.
 
  • Systemweite Übersetzung - Das play Symbol gibt...
  • #4
  • Ersteller
  • Systemweite Übersetzung - Das play Symbol gibt...
  • #5
vielen Dank euch beiden das ihr mir helfen wollt. Ich habe das Problem gefunden bzw. eine Lösung gebracht. Ich habe in den Einstellung - Übersetzen - Modus "auf dem Gerät" - deaktiviert. Seit dem kann ich jede Übersetzung mit Text in Sprache abhören und der Playbutton geht nicht wieder zurück. Ich danke euch für eure Mühe

Lieben Gruß
Zallaz89
 
  • Systemweite Übersetzung - Das play Symbol gibt...
  • #6
Hallo Zallaz89,

vielen Dank für deine Rückmeldung und dass du deine Lösung hier mit uns teilst!
Das kann anderen Nutzern mit einem ähnlichen Problem vielleicht bereits weiterhelfen.

Ich hoffe, dass wir dich bald wieder in der Community begrüßen können
Liebe Grüße und bleib gesund!
 
Thema: Systemweite Übersetzung - Das play Symbol gibt keinen Ton wieder

Similar threads: Systemweite Übersetzung - Das play Symbol gibt keinen Ton wieder

DNS für den WLAN-Adapter (systemweit) setzen, anstatt für jede WLAN-Verbindung einzeln: Hallo, aktuell ist es so, dass wenn der Anwender eigene DNS-Einstelligen priorisiert, diese für jede neue WLAN-Verbindung separat gesetzt...
Übersetzen App zeigt nur grauen Balken: hallo, die Übersetzen App zeigt als Ergebnis immer nur einen grauen Balken an. Kennt jemand dieses Problem bzw. die Lösung? vielen Dank 255618368
Die In-App Übersetzung funktioniert nicht: Immer wieder kommt vor dass ich in den ein oder anderen Apps die in-App Übersetzung nicht benutzen kann. Dabei funktioniert es am Anfang eine...
iBooks mit einem alternativen Übersetzer verknüpfen: Kann man iBooks mit einem alternativen Übersetzer verknüpfen? (Der vorhandene hat nur paar Sprachen). [Betreff vom Moderator bearbeitet] 255480456
Einen englischen Text mit dem MacBook übersetzen: Wie übersetze ich einen englischen Text direkt aus dem Internet heraus?? 255415012
Heruntergeladene Sprachen im Übersetzer sind weg und laden nicht seit iOS 17.2.1 Update: Übersetzer geladene Sprachen sind weg und laden funktioniert nicht seit IOS 17.2.1 update 255371408
Zurück
Oben