Ventura Thunderbolt Bridge "unbekannter Zustand"

Diskutiere, Thunderbolt Bridge "unbekannter Zustand" in Mac OS forum; Hi, ich versuche, meinen neuen Mac Studio mit meinem QNAP NAS (TVS-675 Thunderbolt) über...
S
S.
User
  • Thunderbolt Bridge "unbekannter Zustand"
  • #1
Hi, ich versuche, meinen neuen Mac Studio mit meinem QNAP NAS (TVS-675 Thunderbolt) über Thunderbolt Kabel zu verbinden. In den Netzwerk-Einstellungen "Thunderbolt-Bridge" gewählt, IP Adressen manuell vergeben (NAS 10.0.0.10, Mac 10.0.0.11, Mask 255.255.255.0); Datenverkehr funktioniert auch, allerdings ist der Verbindungszustand "unbekannt" (orange LED)
Bei meinem früheren iMac haben diese Einstellungen zu einem "online" (grüne LED) geführt.
Was ist jetzt anders, neu? LG Karl

 
A
Shona

Lösungsvorschläge

Hey,

Praktische Ratschläge und Lösungen zu deinem Problem:
  • Thunderbolt Bridge "unbekannter Zustand"
  • #2
Wenn der Datenverkehr funktioniert, bist Du doch schon mal auf einen guten Weg. Hast den den Mac mal neugestartet?
 
  • Ersteller
  • Thunderbolt Bridge "unbekannter Zustand"
  • #3
Ja, mehrmals neu gestartet, und die unterschiedlichsten Einstellungen getestet.
Mich irritiert nur das orange Symbol und die Meldung. Hoffe, die Community hat dafür eine Erklärung.
 
  • Thunderbolt Bridge "unbekannter Zustand"
  • #4
Das ist eine ungewöhlice Methode, um eine Verbindung mit einem NAS herzustellen. macOS erwartet bei der Nutzung von Thunderbolt Bridge die Verbindung zu einem Router. Du hast hier aber eine P2P-Verbindung zu einem Netzwerkspeicher eingerichtet. Also zeigt das Netzwerkdienstprogramm "Unbekannter Zustand" an. Ich würde das für normal halten.

Der Datenverkehr (per SMB ?) scheint ja auch zu funktionieren. Was erwartest du sonst noch von deinem QNAP ?
 
  • Ersteller
  • Thunderbolt Bridge "unbekannter Zustand"
  • #5
Ich habe Thunderbolt so verstanden, dass man - unabhängig von einer bestehenden LAN Vernetzung - bis zu 6 Geräte in Serie verbinden kann. Bei mir sind es halt nur zwei, also P2P. Und bei meinem früheren iMac hat das auch genau so funktioniert.
Ich vermute etwas anderes dahinter: mein QNAP NAS hat eine TB 3 Schnittstelle, mein MacStudio aber eine TB 4. Daher sind einige Funktionen deaktiviert, z.B. WOL. Aber ich wollte die Meinung über diese Meldung “unbekannter Zustand” bei der Apple Community hinterfragen.
 
  • Thunderbolt Bridge "unbekannter Zustand"
  • #6
Meiner Meinung nach ist das irrelevant, solange die Verbindung tut, was sie soll.
 
  • Thunderbolt Bridge "unbekannter Zustand"
  • #7
Netzwerklaufwerke werden unter macOS - anders als unter Windows - nicht automatisch gemounted.

Ausserdem "weiss" der Mac ja nicht, welches Share du mounten willst.

Versuch' mal bitte Folgendes:

  • verbinde den Mac mit dem NAS (bzw. dem Share, das du mounten möchtest). Das Laufwerkssymbol sollte jetzt auf dem Desktop angezeigt werden
  • öffne Einstellungen-->Benutzer & Gruppen auf dem Mac
  • navigiere zu deinem Benutzeraccount und klicke auf "Anmeldeobjekte"
  • ziehe jetzt das Laufwerkssymbol in das Fenster der Anmeldeobjekte
  • alles bestätigen und schliessen

Jetzt sollte das Laufwerk bei laufendem NAS bei jedem Start des Mac automatisch gemounted werden.

Kleiner Nachteil dieses Konstrukts: ist der NAS einmal aus, sucht macOS lange nach dem Share und verzögert so den Systemstart.
 
  • Ersteller
  • Thunderbolt Bridge "unbekannter Zustand"
  • #8
Hallo Community, ich hole diesen meinen Thread nochmals hervor, weil die u.a. Thunderbolt Verbindung Mac Studio QNAP NAS eben nicht das tut, was ich erwarte. Zur Erinnerung, ich schaffe nur eine Verbindung mit dem Status "Unbekannter Fehler" in der Thunderbolt Bridge.

Was mich aber inzwischen massiv stört: ich muß zuerst den Mac einschalten, dann das NAS, damit eine Verbindung zustande kommt. Umgekehrt aber, der NAS läuft - und eigentlich sollte ein solches Gerät immer laufen - und ich boote den Mac Studio, bekomme ich mit keinen Tricks eine Verbindung zustande. Erst wenn ich das USB Kabel ab- und wieder anstecke, dann funktioniert die Verbindung, allerdings mit "Unbekannter Zustand".

Gibt's inzwischen neue Erkenntnisse? Würde mir sehr helfen, danke.
 
  • Thunderbolt Bridge "unbekannter Zustand"
  • #9
Hallo,

ich hatte seit 2 Jahren oder so das Selbe Problem, früher übrigens in ähnlicher Konstellation nicht. Warum ist es überhaupt ein Problem, wenn die Funktion doch gegeben ist. Bei mir wegen der Reihenfolge. Ich hab den Thunderbolt Adapter an Prio 1 weil das NAS auch über Ethernet erreichbar ist DANN aber natürlich erheblich langsamer. Wenn der Zustand der Bridge unbekannt ist dann ruscht diese immer ganz runter ans Ende der Prio.

Was ist nun die Lösung ... diese hab ich zufällig gefundne während mir mal wieder ein Apple Mitarbeiter erklärt hat, dass das ein QNAP Problem ist und
Apple dafür keinen Support leisten würde.

Wenn man die Thunderbolt Bridge editiert (die 3 Punkte unten rechts, dann Virtuelle Anschlüsse Verwalten, dann doppel klick auf die Bridge) und dort die Häckchen bei den weiteren Anschlüssen wegnimmt, so dass in dieser Bridge NUR noch der Aktive Anschluß drin ist, DANN tuts!!!

Ergo, die NICHT aktiven Anschlüssen innerhalb der Bride sorgen für den unbekannten Zustand. Ergo ... APPLE Problem und ganz sicher nicht QNAP!!

Grüße
Sascha

Bildschirmfoto 2024-06-16 um 11.40.12.png
Bildschirmfoto 2024-06-16 um 11.42.41.png
Bildschirmfoto 2024-06-16 um 11.43.17.png
 
  • Thunderbolt Bridge "unbekannter Zustand"
  • #10
Ich habe bei mir das Problem (hatte das selbe) gelöst. Die Aussage, ist doch egal wenn es tut stimmt nicht, da man bei "unbekanntem Status" automat. die niedrigste Priorität für die se Verbindung bekommt und das Auswirkungen auf eine Konfiguration haben kann (bei mir z.b.).

Leider war sowohl der QNAP als auch der Apple Support Ahnungslos in der Sache und ich musste das Problem selbst lösen was leider NICHT für Apple spricht denn dort liegt das Problem.
 
  • Thunderbolt Bridge "unbekannter Zustand"
  • #11
Die nicht erforderlichen TB Anschlüsse in der Bridge abwählen.
 
  • Ersteller
  • Thunderbolt Bridge "unbekannter Zustand"
  • #12
Hallo Sport-Px, ich habe nur eine einzige Verbindung in der Bridge aktiv und zwar jene zum NAS.

Du schreibst, du hast das Problem selbst lösen müssen, verrätst du es uns auch?
 
  • Thunderbolt Bridge "unbekannter Zustand"
  • #13
Hallo,

ich hatte seit 2 Jahren oder so das Selbe Problem, früher übrigens in ähnlicher Konstellation nicht. Warum ist es überhaupt ein Problem, wenn die Funktion doch gegeben ist. Bei mir wegen der Reihenfolge. Ich hab den Thunderbolt Adapter an Prio 1 weil das NAS auch über Ethernet erreichbar ist DANN aber natürlich erheblich langsamer. Wenn der Zustand der Bridge unbekannt ist dann ruscht diese immer ganz runter ans Ende der Prio.

Was ist nun die Lösung ... diese hab ich zufällig gefundne während mir mal wieder ein Apple Mitarbeiter erklärt hat, dass das ein QNAP Problem ist und
Apple dafür keinen Support leisten würde.

Wenn man die Thunderbolt Bridge editiert (die 3 Punkte unten rechts, dann Virtuelle Anschlüsse Verwalten, dann doppel klick auf die Bridge) und dort die Häckchen bei den weiteren Anschlüssen wegnimmt, so dass in dieser Bridge NUR noch der Aktive Anschluß drin ist, DANN tuts!!!

Ergo, die NICHT aktiven Anschlüssen innerhalb der Bride sorgen für den unbekannten Zustand. Ergo ... APPLE Problem und ganz sicher nicht QNAP!!

Grüße
Sascha

Anhang anzeigen 37974 Anhang anzeigen 37975 Anhang anzeigen 37976
versuche es doch so?!
 
Thema: Thunderbolt Bridge "unbekannter Zustand"

Similar threads: Thunderbolt Bridge "unbekannter Zustand"

Freigabe kann via Thunderbolt Bridge nicht verbunden werden nach Update auf macOS 13.2.: Ich habe ein eigenartiges Problem seit dem Update auf Ventura 13.2.: Ich arbeite mit einem MacStudio und habe mein MacBook Pro 16" (M1 Max) via...
MacBook Air

Thunderbolt Bridge nicht verbunden

in MacBook Forum
Thunderbolt Bridge nicht verbunden: schreibe von einem anderen Laptop, mnuss ich mich im Macbook Air anmelden ? [Betreff vom Moderator bearbeitet] 253915061
Verbindungsprobleme zwischen MacBook Pro M1 und Apple Thunderbolt Display (2012) untersuchen: Mein treues Apple Thunderbolt Display (ca 2012) funktioniert mit meinem Macbook M1 Pro bisher super. Nun bleibt das Display plötzlich dunkel. Das...
Black screen mit Thunderbolt, usb und Akku stand: ich kann nachdem ich bei der Festplatte erste Hilfe angewendet habe und dann neu starte bekomme ich einen Black screen mit Thunderbolt, usb und...
Thunderbolt und Mac Air Probleme: Probleme: Thunderbolt (2016) vs, Mac Air (2023) fährt nicht hoch bei neuem mac Air. Versucht mit Neustart, Verbindungskabel ziehen usw. Hat nur...
SSD EXTREME PRO kompatibel zum Thunderbolt / USB 4 Anschluss mit voller Geschwindigkeit: Ist die Sand disc SSD EXTREME PRO kompatibel zum Thunderbolt / USB4 Anschluss am Mac M2? Denn sie läuft nur halb so schnell. Statt 2000mbit/s nur...
Zurück
Oben